Website Downtime
Incident Report for The Simply Hits Radio Network
Resolved
This incident has been resolved.
Posted Apr 03, 2022 - 23:35 BST
Identified
The issue has been identified and a fix is being implemented.

Visitors to our The Lite Network's websites will now be able to access the site and interact as normal.

However, we are currently experiencing some issues with scripts loading properly on the site. This should not limit our core services whilst we work on resolving the loading issue, this issue may not occur on some devices.


Subscribe to stay updated. You can still Listen Live via The Lite Network at https://litefm.uk OR TuneIn at https://tun.in/sfffb or search ‘Lite FM’ on TuneIn.

Kindest Regards,
Rhys
ONESHOT Media Technician (Senior)
e - e.rhys@oneshotmedia.co.uk
w - https://litefm.uk
Posted Apr 03, 2022 - 23:33 BST
Investigating
We are currently investigation a Service Temporarily Unavailable error. We will post updates when necessary.

Subscribe to stay updated. You can still Listen Live via TuneIn at https://tun.in/sfffb or search ‘Lite FM’ on TuneIn.

Kindest Regards,
Rhys
ONESHOT Media Technician (Senior)
e - e.rhys@oneshotmedia.co.uk
w - https://litefm.uk
Posted Apr 02, 2022 - 03:12 BST
This incident affected: The Simply Hits Radio Network (Infrastructure).