Radio Streaming Error
Incident Report for The Simply Hits Radio Network
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 01:56 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2022 - 01:55 BST
Update
We are continuing to investigate a Worldwide issue of users accessing and streaming our Network of Radios.

Simply Hits Radio Network apologise for any inconvenience caused and aim to have all Radio's in full operation again soon.

In the meantime, we will be posting regular updates here and will notify you once services resume normal operation.

Many thanks,
Rory W.
Lead Technician.
e- w.rory@oneshotmedia.co.uk.
w - www.simplyhits.co.uk.
Posted Apr 20, 2022 - 17:35 BST
Update
We are continuing to investigate this issue.
Posted Apr 20, 2022 - 17:31 BST
Investigating
We are currently investigating reports of issue streaming our Network of Radios. We will be providing more updates once available.

Thank you.
Posted Apr 20, 2022 - 14:31 BST
This incident affected: Simply Hits (Radio Server), Simply Hits Dance (Radio Server), Simply Hits Xtra (Radio Server), Wanted FM (Radio Server), and B2 Radio (Radio Server).