B2 Radio (Radio Server) Issue #305
Incident Report for The Simply Hits Radio Network
Resolved
This incident has been resolved.
Posted Mar 20, 2022 - 19:09 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2022 - 18:13 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2022 - 18:11 GMT
Monitoring
The same fix for Lite FM has been applied to B2 Radio. We are currently monitoring the results.
Posted Mar 20, 2022 - 18:09 GMT
This incident affected: B2 Radio (Radio Server).