Lite FM (Radio Server) Issue #304
Incident Report for The Simply Hits Radio Network
Resolved
This incident has been resolved.
Posted Mar 20, 2022 - 19:10 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2022 - 18:07 GMT
Monitoring
The Lite Network has implemented a fix. We are currently testing the resolution and aim the issue with Lite FM to be resolved in the next couple of hours.

We sincerely apologise for the inconvenience this has caused.

Thanks,
Lite FM.
Posted Mar 20, 2022 - 18:05 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2022 - 00:33 GMT
Investigating
We are currently investigating an issue affecting Lite FM only. Users may experience buffering or interruptions whilst streaming Lite FM on any device and platform.

We apologise for any inconvenience caused, The Lite Network will continue to post updates.

Many thanks for your patience.
Posted Mar 19, 2022 - 18:51 GMT