Elevated API Errors
Incident Report for The Simply Hits Radio Network
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 20:52 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2022 - 00:24 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2022 - 20:43 BST
Update
We are continuing to work on a fix for this API issue. You may not be able to see Album Covers, Song Titles and other API related content.
Posted Apr 05, 2022 - 20:42 BST
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue. The issue is isolated to The Lite Network's website only.
Posted Apr 05, 2022 - 20:41 BST
This incident affected: The Simply Hits Radio Network (Infrastructure).