Unable to Update Song Tile - Issue #384
Incident Report for The Simply Hits Radio Network
Resolved
This incident has been resolved.
Posted May 21, 2022 - 21:53 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2022 - 21:43 BST
Investigating
We are currently investigating an issue which is preventing some user(s) from receiving Song Title Updates on the Radio Player for Simply Hits.
Posted May 21, 2022 - 21:41 BST
This incident affected: Simply Hits (Radio Server).