Major Network Outage #483
Incident Report for The Simply Hits Radio Network
Resolved
This incident has now been resolved and all radios should now operate as normal.

If you're still encountering issues please clear your browser's cookies/cache or press F5 (Refresh) the page.

(Lite FM has now been closed down and will now be redirected (relay) Simply Hits FM).


Thank you for your continued support.

-
Ebony T.
e- t.ebony@simplyhits.co.uk.
Posted Jul 23, 2022 - 17:59 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2022 - 21:44 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2022 - 22:10 BST
Investigating
We are currently investigating an issue which is preventing users connecting to Our Radios (except Simply Hits FM).

Although Simply Hits FM is operating normally, you may face intermittent interruptions.

All other stations will shortly be redirected (relay) Simply Hits FM until the cause has been identified.

Kindest Regards,
Ebony T.

e- t.ebony@simplyhits.co.uk.
Posted Jul 19, 2022 - 22:40 BST
This incident affected: The Simply Hits Radio Network (Infrastructure), Simply Hits (Radio Server), Simply Hits Dance (Radio Server), Simply Hits Xtra (Radio Server), Wanted FM (Radio Server), and B2 Radio (Radio Server).