Infrastructure Issues
Incident Report for The Simply Hits Radio Network
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 17:29 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 16:52 BST
Investigating
We are currently investigating an issue which is preventing users connecting to Our Radios.

You may face intermittent interruptions.


Kindest Regards,
Ebony T.

e- t.ebony@simplyhits.co.uk.
Posted Sep 20, 2022 - 12:46 BST
This incident affected: The Simply Hits Radio Network (Infrastructure), Simply Hits (Radio Server), Simply Hits Dance (Radio Server), and Simply Hits Xtra (Radio Server).